Autor Tópico: Megane II FaseII 1.5DCI 105cv – Limpeza EGR  (Lida 15143 vezes)

Offline hugomsm

  • 1.0 SCe
  • *
  • Localidade: Porto
  • Mensagens: 3
  • Garagem : Megane Break 1.5 DCI SE Exclusive 2007
Megane II FaseII 1.5DCI 105cv – Limpeza EGR
« em: 01 de Abril de 2013, 00:36 am »
Olá a todos, como disse na apresentação os dois problemas da minha carrinha são:

1- Quando ultrapasso os 130km/h, perco potência e aparece a luz de serviço mais a informação “Verificar Injecção” no painel de instrumentos, também já tinha sentido um “engasgar” perto dos 50km/h.
2 - Os faróis xenon (de origem) não fazem o nivelamento automático, quando são ligados.

Mas este tópico é relativo ao ponto 1 - “Verificar Injecção”
Após consultar a informação disponível na internet sobre o assunto, onde uns dizem que pode ser o turbo, injectores válvula egr, medidor de massa de ar,... enfim uma quantidade de coisas.
Por isso mesmo resolvi a meu ver fazer o mais fácil e aquilo que eu seria capaz de realizar, limpeza da válvula egr mais o tubo que faz a circulação dos gases, não tinha nada a perder.

A egr e o tubo a limpar estão assinalados com a seta a vermelho



Comecei por desapertar os dois parafusos, retirar o apoio que o segura e puxar para o lado esquerdo de forma que ele saia dos dois lados, muito fácil de o tirar. Como podem ver o tubo tinha muita sujidade...






Produto usado para a limpeza Valvoline EGR+TURBO Cleaner.



Com o tubo fora começei a limpar a sujidade por maior, com uma chave, faca, algo que fosse desbastanto aquela camada toda.



Não tenho fotos da egr suja porque estive quase para desistir de a tirar, estava de tal modo presa, que não havia forma de a tirar, por muita força que fizesse, mas lá consegui.

Fotos após a limpeza

Tubo




Dá para ver que o interior do tubo ficou quase a 100%



E agora por fim a egr





Algum do material usado



Tudo de volta ao sitio, tudo motado pronto para o teste




Conclusão:

O spray utilizado é bom, mas eu achei que não estava a fazer grandes limpezas, teria de ter muitas latas para deixar tudo como se vê nas fotos, por isso usei um produto da Mafra utilizado nas limpezas e lavagem auto, a meu ver bastante mais eficaz do que o spray.

Levei o carro para teste e nem a luz nem a mensagem voltaram a aparecer, notei também uma melhoria resposta ao acelerador.

Por agora resta-me a avaria do nivelador do xenon (baastros).

Espero que tenham gostado.
Obrigado a todos.

Offline luisnogueira

  • Moderadores
  • 1.6 DCi Bi-Turbo
  • *
  • Localidade: Parede
  • Mensagens: 2554
  • Garagem : Grand Scenic 3 1.5Dci Luxe 05/2011
Re: Megane II FaseII 1.5DCI 105cv – Limpeza EGR
« Responder #1 em: 03 de Abril de 2013, 14:09 pm »
Xenon de origem sem nivelador automático!? Não deverão ser com certeza problema nos balastros. Já agora... Dizes que é Xenon de origem porquê? Compraste nova com esse extra ou já trazia quando compraste usado? Tens lava faróis? Será que não foi um Xenon montado à posteriori e montados os lava farois para disfarçar na IPO e para Policia?

Offline hugomsm

  • 1.0 SCe
  • *
  • Localidade: Porto
  • Mensagens: 3
  • Garagem : Megane Break 1.5 DCI SE Exclusive 2007
Re: Megane II FaseII 1.5DCI 105cv – Limpeza EGR
« Responder #2 em: 04 de Abril de 2013, 23:24 pm »
Olá Luís, o xenon é de origem, e tem lava faróis. Mas desde que comprei a carrinha ela alinhava a luz para cima e para baixo sempre que se ligava os faróis, fazia automaticamente, consoante o peso de carga. Segundo o que andei a ver, são os balastros que dão a informação ao motor dos faróis se devem subir ou descer; recebem "dados" de uns sensores montados nos eixos ou rodas (penso que seja mais ou menos isto).
Pelo que andei a ver estes balastros são caros, e acho que não dão para reparar... é pena.
Tenho de arranjar uma solução, porque assim ter xenon apontado para o chão, não vale apena.
« Última modificação: 04 de Abril de 2013, 23:35 pm por rodinhas »