Autor TĂłpico: Problemas no R-link  (Lida 368 vezes)

0 Membros e 1 Visitante estĂŁo a ver este tĂłpico.

Offline edu_guerra

  • 1.0 SCe
  • *
  • Localidade: Portugal
  • Mensagens: 4
  • Garagem : Megane
Problemas no R-link
« em: 09 de Março de 2018, 15:29 pm »
Boas pessoal,

Tenho um Megane Iv Bose edition, mas nĂŁo consigo contectar o meu iphone 5 com o carro para fazer chamadas. Quando conecto vai me logo abaixo e nĂŁo passa disso.

Já tentei atualizar pelo PC através da Pen mas sem sucesso. Alguem sabe como resolver o problema?

Obrigado

Offline clio2000

  • Initiale Paris
  • 1.6 DCi
  • *
  • Mensagens: 1101
Re: Problemas no R-link
« Responder #1 em: 09 de Março de 2018, 20:07 pm »
pelos vistos estes renaultistas britanicos foram Ă  renault e la fizeram upgrade do r-link pelo que percebi deste forum


https://discussions.apple.com/message/32458134#32458134

Offline edu_guerra

  • 1.0 SCe
  • *
  • Localidade: Portugal
  • Mensagens: 4
  • Garagem : Megane
Re: Problemas no R-link
« Responder #2 em: 11 de Março de 2018, 18:17 pm »
Será que se eu for à renault eles actualizam?

Offline clio2000

  • Initiale Paris
  • 1.6 DCi
  • *
  • Mensagens: 1101
Re: Problemas no R-link
« Responder #3 em: 13 de Março de 2018, 10:51 am »
quem nao arrisKa, nĂŁo.... R-linka  :D

Offline edu_guerra

  • 1.0 SCe
  • *
  • Localidade: Portugal
  • Mensagens: 4
  • Garagem : Megane
Re: Problemas no R-link
« Responder #4 em: 15 de Março de 2018, 19:58 pm »
Alguem está com o mesmo problema que eu?
Vou ver se atualizo entao.